<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://buffalopundit.com/xmlrpc.php" />

<title>Dear Mr. President &#8211; Ignore Bauerle Like The Rest of Us &#8211; Buffalopundit</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Buffalopundit &raquo; Feed" href="http://buffalopundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalopundit &raquo; Comments Feed" href="http://buffalopundit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalopundit &raquo; Dear Mr. President &#8211; Ignore Bauerle Like The Rest of Us Comments Feed" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buffalopundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dynamicnews-custom-fonts-css'  href='http://buffalopundit.com/wp-content/themes/dynamic-news-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://buffalopundit.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://buffalopundit.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://buffalopundit.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://buffalopundit.com/wp-content/themes/dynamic-news-lite/style.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://buffalopundit.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://buffalopundit.com/wp-content/themes/dynamic-news-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://buffalopundit.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://buffalopundit.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/themes/dynamic-news-lite/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='http://buffalopundit.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://buffalopundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dynamicnewslite-jquery-navigation-js-extra'>
/* <![CDATA[ */
var dynamicnews_menu_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/themes/dynamic-news-lite/js/navigation.js?ver=20210324' id='dynamicnewslite-jquery-navigation-js'></script>
<script type='text/javascript' id='dynamicnewslite-jquery-sidebar-js-extra'>
/* <![CDATA[ */
var dynamicnews_sidebar_title = {"text":"Sidebar"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/themes/dynamic-news-lite/js/sidebar.js?ver=20210324' id='dynamicnewslite-jquery-sidebar-js'></script>
<link rel="https://api.w.org/" href="http://buffalopundit.com/wp-json/" /><link rel="alternate" type="application/json" href="http://buffalopundit.com/wp-json/wp/v2/posts/115276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buffalopundit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buffalopundit.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/" />
<link rel='shortlink' href='https://wp.me/p5oIq4-tZi' />
<link rel="alternate" type="application/json+oembed" href="http://buffalopundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalopundit.com%2F2021%2F09%2F14%2Fdear-mr-president-ignore-bauerle-like-the-rest-of-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buffalopundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalopundit.com%2F2021%2F09%2F14%2Fdear-mr-president-ignore-bauerle-like-the-rest-of-us%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WPDevTeam" />
<meta name="twitter:creator" content="@WPDevTeam" />
<meta name="twitter:url" content="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/" />
<meta name="twitter:title" content="Dear Mr. President &#8211; Ignore Bauerle Like The Rest of Us" />
<meta name="twitter:description" content="Mr. President: Don&#8217;t listen to that guy. He&#8217;s not right. I am fully vaccinated American and I am frustrated and angry with my fellow citizens [...]" />
<meta name="twitter:image" content="http://buffalopundit.com/wp-content/uploads/2021/09/image.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="538430095"/>
<meta property="og:url" content="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/"/>
<meta property="og:title" content="Dear Mr. President &#8211; Ignore Bauerle Like The Rest of Us"/>
<meta property="og:site_name" content="Buffalopundit"/>
<meta property="og:description" content="
Mr. President:



Don&#039;t listen to that guy. He&#039;s not right.



I am fully vaccinated American and I am frustrated and angry with my fellow citizens who have ch"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://buffalopundit.com/wp-content/uploads/2014/11/BP21-5475b6a0_site_icon.png"/>
<meta property="og:image" content="http://buffalopundit.com/wp-content/uploads/2021/09/image.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://buffalopundit.com/wp-content/uploads/2014/11/BP21-5475b6a0_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://buffalopundit.com/wp-content/uploads/2014/11/BP21-5475b6a0_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://buffalopundit.com/wp-content/uploads/2014/11/BP21-5475b6a0_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://buffalopundit.com/wp-content/uploads/2014/11/BP21-5475b6a0_site_icon.png" />
</head>

<body class="post-template-default single single-post postid-115276 single-format-standard sliding-sidebar mobile-header-none">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="topnavi-wrap">
		
	<div id="topnavi" class="container clearfix">

		
	</div>
	</div>

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="http://buffalopundit.com/" rel="home">Buffalopundit</a></p>

					
			<p class="site-description">Not Fake News</p>

		
			</div>

			<div id="header-content" class="clearfix">
				
	<div id="header-social-icons" class="social-icons-wrap clearfix">
		<ul id="social-icons-menu" class="social-icons-menu"><li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://twitter.com/buffalopundit"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="https://www.facebook.com/pages/Buffalopundit/206408203760"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="https://www.flickr.com/photos/buffalopundit"><span class="screen-reader-text">Flickr</span></a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="http://www.instagram.com/buffalopundit"><span class="screen-reader-text">Instagram</span></a></li>
</ul>	</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-39636"><a href="http://buffalopundit.com/about/">About</a></li>
<li class="page_item page-item-111463"><a href="http://buffalopundit.com/did-they-arrest-him-yet/">DiD they arrest him yet?</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-115276" class="post-115276 post type-post status-publish format-standard hentry category-uncategorized">
	
		<h1 class="entry-title post-title">Dear Mr. President &#8211; Ignore Bauerle Like The Rest of Us</h1>		
		<div class="entry-meta postmeta clearfix"><span class="meta-date sep"><a href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/" title="5:32 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-14T05:32:00-04:00">September 14, 2021</time></a></span><span class="meta-author sep"> <span class="author vcard"><a class="url fn n" href="http://buffalopundit.com/author/admin/" title="View all posts by buffalopundit" rel="author">buffalopundit</a></span></span>
	<span class="meta-comments">
		<a href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/#respond">Leave a comment</a>	</span>

	</div>
		
				
		<div class="entry clearfix">
			
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"></div>
<!-- Easy Plugin for AdSense V8.67 -->

<p>Mr. President:</p>



<p><a href="https://www.audacy.com/wben/news/dear-mr-president-open-letter-from-bauerle-to-biden" data-type="URL" data-id="https://www.audacy.com/wben/news/dear-mr-president-open-letter-from-bauerle-to-biden">Don&#8217;t listen to that guy</a>. He&#8217;s not right.</p>



<p>I am fully vaccinated American and I am frustrated and angry with my fellow citizens who have chosen to NOT be vaccinated.<a rel="noreferrer noopener" target="_blank" href="mailto:?subject=OPINION%3A%20Dear%20Mr.%20President%20-%20Open%20letter%20from%20Bauerle%20to%20Biden&amp;body=https%3A%2F%2Fwww.audacy.com%2Fwben%2Fnews%2Fdear-mr-president-open-letter-from-bauerle-to-biden%3Futm_campaign%3Dsharebutton%26utm_medium%3Demail%26utm_source%3Dwww.audacy.com%252Fwben%26utm_term%3DWBENAM"></a></p>



<p>I believe that Americans should be required to have something injected into their bodies by law or regulation when necessary to promote public health and welfare, such as those for smallpox, measles, mumps, rubella, and polio. I am also informed enough to know that there is no such thing as the &#8220;Nuremberg Medical Protocols of 1946.&#8221; I do, however, know that there exists something called the &#8220;Nuremburg Code,&#8221; which, in 1947, established that medical experiments should not be performed on people against their will. I furthermore recognize that it is, at best stupid and at worst evil, to equate the Covid-19 vaccines with, e.g., Dr. Mengele. </p>



<p>What makes me angry is <a href="https://252f2edd-1c8b-49f5-9bb2-cb57bb47e4ba.filesusr.com/ugd/f4d9b9_b7cedc0553604720b7137f8663366ee5.pdf" data-type="URL" data-id="https://252f2edd-1c8b-49f5-9bb2-cb57bb47e4ba.filesusr.com/ugd/f4d9b9_b7cedc0553604720b7137f8663366ee5.pdf">malicious disinformation and propaganda</a> being laundered as &#8220;medical choice.&#8221; I know, because I am not an idiot, that herd immunity through mass inoculation is the safest and fastest way out of the Covid crisis, and that disinformation is <a href="https://buffalonews.com/news/local/he-died-unvaccinated-from-covid-19-his-children-hope-his-story-changes-minds/article_997c9082-1178-11ec-8403-f79ba9bac774.html" data-type="URL" data-id="https://buffalonews.com/news/local/he-died-unvaccinated-from-covid-19-his-children-hope-his-story-changes-minds/article_997c9082-1178-11ec-8403-f79ba9bac774.html">literally killing people</a>. </p>



<p>Mandating a safe and effective vaccine is safer, cheaper, and more effective than simply allowing people blindly to be exposed to and sickened by a disease that has prematurely killed almost <a href="https://www.nytimes.com/interactive/2021/us/covid-cases.html" data-type="URL" data-id="https://www.nytimes.com/interactive/2021/us/covid-cases.html">700,000 of my fellow citizens of all ages, races, classes, and nationalities</a>. Indeed, it is outrageous to me that as we commemorate 9/11, we remember how 3,000 lives taken through violence united us, but now we coddle and excuse exponentially more now-preventable deaths in 2021. We lost more than half a 9/11 from Covid on September 13th alone. There&#8217;s no unity now, alas, thanks to malicious disinformation and pseudoscience.</p>



<p>I realize that the virus can only be stopped when it runs out of people to infect. I understand that viruses mutate rapidly to bypass our efforts to halt it and that the continued resistance of people to take a literal miracle shot is ruining it for the rest of us throughout the world. </p>



<p>You have urged people to follow the science, and the science is clear that the frail elderly are at higher risk for COVID, as are people with known and unknown comorbidities. The greatest tragedy is when a healthy young person discovers too  late that they have an undiagnosed susceptibility to Covid, <a href="https://apnews.com/article/health-coronavirus-pandemic-32b7763e53ec1c77b18e842a264ecb03" data-type="URL" data-id="https://apnews.com/article/health-coronavirus-pandemic-32b7763e53ec1c77b18e842a264ecb03">and they die</a>. I recognize that while children may not become as sick as older people, it is no help for them to lose a parent or <a href="https://www.independent.co.uk/news/world/americas/california-parents-covid-children-orphaned-b1919087.html" data-type="URL" data-id="https://www.independent.co.uk/news/world/americas/california-parents-covid-children-orphaned-b1919087.html">become orphaned</a>. I am intelligent enough and completely not a hack propagandist, so I will not equate a communicable respiratory disease to &#8220;dying from drowning&#8221; for political gain. </p>



<p>While it is great that therapeutic options exist that can, in some cases, help people suffering from Covid, I understand that <a href="https://www.nature.com/articles/d41591-021-00051-3" data-type="URL" data-id="https://www.nature.com/articles/d41591-021-00051-3">prevention of disease is far more effective than treating it once you get it</a>. I also realize that <a href="https://www.washingtonpost.com/world/2021/09/01/masks-study-covid-bangladesh/" data-type="URL" data-id="https://www.washingtonpost.com/world/2021/09/01/masks-study-covid-bangladesh/">studies conclusively show that wearing masks helps prevent the spread</a> of a deadly virus that is transmitted through aerial droplets, most of which are too large to make it through a mask&#8217;s filtration layers. Anti-maskers are killing people, too.</p>



<p>Furthermore, you ridicule the conclusions of trained physicians who dare to differ from the Fauci and mainstream media as &#8220;conspiracy theorists.&#8221; Thank you for this. It is high time we called things what they are. </p>




<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;"></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>Thank you for protecting susceptible, weakened patients already in hospitals from being inadvertently infected by health care workers who refuse to be inoculated. The people at greatest risk deserve the highest form of protection, and &#8220;freedom&#8221; means that you don&#8217;t have a constitutional right to be a health care worker, and if you won&#8217;t undertake simple protective measures for yourself or your patients, you should find another profession.  </p>



<p>You actually believe the economy is robust under your stewardship, when working Americans are seeing their dollars buying less and less? Inflation is, indeed, a symptom of a re-heated economy, and we see this the European and British economies, as well. </p>



<p>There is a trope flying around about refugees bringing Covid into the country and causing the current wave, which is <a href="https://www.reuters.com/article/factcheck-migrants-variants/fact-check-false-claim-about-migrants-and-covid-19-variants-idUSL1N2PH1CD" data-type="URL" data-id="https://www.reuters.com/article/factcheck-migrants-variants/fact-check-false-claim-about-migrants-and-covid-19-variants-idUSL1N2PH1CD">completely false, ascientific and merely an effort by right-wing authoritarians to heap hatred and scorn on immigrants and refugees</a>. </p>



<p>Mr. President, I know that a local right-wing commentator who <a href="http://buffalopundit.com/2013/01/29/bauerle_alqaeda_besties/" data-type="URL" data-id="http://buffalopundit.com/2013/01/29/bauerle_alqaeda_besties/">once equated President Obama with al Qaeda</a> wrote, &#8220;what a sad day for America, where &#8220;my body my choice&#8221; apparently only applies in some circumstances.&#8221; Amazing irony. He apparently supports the Texas ban on abortions even in cases of rape. Even in the case of incest. Mr. Bauerle would, based on this quip, demand that the government force a 13 year-old girl to give birth to a child conceived through the most disgusting and horrific criminal violence, while insisting that one&#8217;s &#8220;liberty&#8221; demands that the government not require vaccination to protect himself and those around him against a deadly disease in limited circumstances. This is beyond pathological. It is psychopathy. </p>



<p>To the unvaccinated: this vaccinated American is frustrated and angry with you, but does not blame you. I realize that your hesitancy or refusal is a direct result of utter bullshit being fed to you by quacks, killers, idiots, charlatans, and propagandists. Everything was looking up in June until vaccinations hit a wall and Delta came to the US from India via Europe. I only hope that you see that the <a href="https://www.independent.co.uk/news/world/americas/alabama-demonia-dies-covid-hospitals-b1918893.html" data-type="URL" data-id="https://www.independent.co.uk/news/world/americas/alabama-demonia-dies-covid-hospitals-b1918893.html">hospitals being overrun right now</a> are overrun by victims of Covid-19, while exactly zero hospitals are being even mildly populated by people somehow sickened by the vaccines themselves. I guarantee you that the science bears out the fact that the risk of contracting Covid puts you at an exponentially higher risk of complication and harm to your body than any side-effect of any vaccine in the US. <br><br>Most importantly, I reject the notion that it&#8217;s perfectly ok if 1.5% of Americans drop dead from Covid. There are 330 million Americans, so Mr. Bauerle here is directly stating that 5 million preventable deaths is perfectly ok. I do not consider 5 million American lives to be disposable on the altar of misbegotten &#8220;choice&#8221;. <a href="https://www.washingtonpost.com/nation/2021/09/13/davy-daniel-macias-covid-19/" data-type="URL" data-id="https://www.washingtonpost.com/nation/2021/09/13/davy-daniel-macias-covid-19/">I guess not &#8220;all lives matter&#8221;, right, Tom?</a> </p>



<p>Your orders as to federal workers and contractors gives me hope that more people will get the vaccine and prevent their own illness or deaths &#8211; and the illnesses or deaths of those around them. </p>



<p>In Buffalo, we are used to snow blizzards, but I feel like I just got struck by a bullshit blizzard of epic proportions, thanks to the relentlessly harmful and misguided rhetoric of malevolent talk-show hosts. Shame on Audacy and its management for allowing its talent to urge people to go ahead and die in the name of &#8220;liberty.&#8221; </p>



<p>And what if everybody affected just said &#8220;no&#8221; to your mandates? Well, if they&#8217;re federal employees or contractors, they&#8217;d be fired is &#8220;what&#8221;. </p>



<p>There is a reason that India is not ruled by England anymore: peaceful civil disobedience led by Mohandas Gandhi. India&#8217;s slow vaccine uptake, incidentally, led to the Delta mutation, which is now killing people here in the US. </p>



<p>America has nothing whatsoever to learn from right-wing talk show hosts and everything to gain from a safe and effective vaccination. The Covid vaccines were developed under Trump. Why not own the libs by getting the jab?</p>



<p>And hey Audacy? When your afternoon talk show host&#8217;s &#8220;opinion&#8221; has to come with a disclaimer, you&#8217;re part of the problem. </p>



<figure class="wp-block-image size-full is-resized"><a href="http://buffalopundit.com/wp-content/uploads/2021/09/image.png"><img loading="lazy" src="http://buffalopundit.com/wp-content/uploads/2021/09/image.png" alt="" class="wp-image-115277" width="370" height="147" srcset="http://buffalopundit.com/wp-content/uploads/2021/09/image.png 796w, http://buffalopundit.com/wp-content/uploads/2021/09/image-300x119.png 300w, http://buffalopundit.com/wp-content/uploads/2021/09/image-768x306.png 768w" sizes="(max-width: 370px) 100vw, 370px" /></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-115276" class="share-twitter sd-button share-icon no-text" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-115276" class="share-facebook sd-button share-icon no-text" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-115276" class="share-linkedin sd-button share-icon no-text" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79772304-115276-61438eeb48fda' data-src='https://widgets.wp.com/likes/#blog_id=79772304&amp;post_id=115276&amp;origin=buffalopundit.com&amp;obj_id=79772304-115276-61438eeb48fda' data-name='like-post-frame-79772304-115276-61438eeb48fda' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/"
    dc:identifier="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/"
    dc:title="Dear Mr. President &#8211; Ignore Bauerle Like The Rest of Us"
    trackback:ping="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">
			<span class="meta-category">
				<ul class="post-categories">
	<li><a href="http://buffalopundit.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul>			</span>

		</div>

	</article>
		
					
					
		


	<div id="comments">
	
		
					
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=79772304&#038;postid=115276&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5892111819195efc092c8991a238bec170e1c89e#parent=http%3A%2F%2Fbuffalopundit.com%2F2021%2F09%2F14%2Fdear-mr-president-ignore-bauerle-like-the-rest-of-us%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
	<form role="search" method="get" class="search-form" action="http://buffalopundit.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Lake Effect Ice Cream</span></h3>			<div class="textwidget"><center><a href="http://www.lakeeffecticecream.com/"><img border="0" alt="Lake Effect" src="http://buffalopundit.com/wp-content/uploads/2014/12/LEIC2.jpg"></center></div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Max</span> on <a href="http://buffalopundit.com/2021/09/02/totalitarianism-texas-style/#comment-22677">Totalitarianism, Texas Style</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="http://buffalopundit.com/2021/07/22/story-ideas-for-the-buffalo-news/#comment-22676">India Walton Story Ideas For the Buffalo News</a></li><li class="recentcomments"><span class="comment-author-link">Max</span> on <a href="http://buffalopundit.com/2021/06/29/the-ballad-of-byron-brown/#comment-22675">The Ballad of Byron Brown</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/sistermoon50' rel='external nofollow ugc' class='url'>sistermoon50</a></span> on <a href="http://buffalopundit.com/2021/06/29/the-ballad-of-byron-brown/#comment-22674">The Ballad of Byron Brown</a></li><li class="recentcomments"><span class="comment-author-link">Brian McLaughlin</span> on <a href="http://buffalopundit.com/2021/06/07/bob-mccarthy-doing-mychajliw-pr/#comment-22672">Bob McCarthy Doing Mychajliw PR</a></li></ul></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/" aria-current="page">Dear Mr. President &#8211; Ignore Bauerle Like The Rest of Us</a>
									</li>
											<li>
					<a href="http://buffalopundit.com/2021/09/02/totalitarianism-texas-style/">Totalitarianism, Texas Style</a>
									</li>
											<li>
					<a href="http://buffalopundit.com/2021/07/22/story-ideas-for-the-buffalo-news/">India Walton Story Ideas For the Buffalo News</a>
									</li>
											<li>
					<a href="http://buffalopundit.com/2021/06/29/the-ballad-of-byron-brown/">The Ballad of Byron Brown</a>
									</li>
											<li>
					<a href="http://buffalopundit.com/2021/06/07/bob-mccarthy-doing-mychajliw-pr/">Bob McCarthy Doing Mychajliw PR</a>
									</li>
					</ul>

		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widgettitle"><span>Tweet Things!</span></h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="535093616969265152" href="https://twitter.com/535093616969265152">My Tweets</a></aside><aside id="ezadswidget-2" class="widget EzAdsWidget clearfix"><h3 class="widgettitle"><span>Advertisements</span></h3>
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [widget: 2 urCount: 2 urMax: 0] -->
<div class="ezAdsense adsense adsense-widget" style="text-align:center;margin:1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:280px;height:600px"
     data-ad-client="ca-pub-7698681874837312"
     data-ad-slot="3409302968"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox clearfix"><h3 class="widgettitle"><span><a href="https://www.facebook.com/pages/Buffalopundit/206408203760">Like Things!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Buffalopundit/206408203760" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Buffalopundit/206408203760"><a href="https://www.facebook.com/pages/Buffalopundit/206408203760">Like Things!</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/" title="Dear Mr. President - Ignore Bauerle Like The Rest of Us" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/buffalopundit.com/wp-content/uploads/2021/09/image.png?resize=40%2C40" alt="Dear Mr. President - Ignore Bauerle Like The Rest of Us" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://buffalopundit.com/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/" title="Dear Mr. President - Ignore Bauerle Like The Rest of Us" class="bump-view" data-bump-view="tp" aria-current="page">Dear Mr. President - Ignore Bauerle Like The Rest of Us</a>
							</div>
													</li>
										<li>
						<a href="http://buffalopundit.com/2014/06/04/racist-assault-at-a-cheektowaga-dollar-general/" title="Racist Assault at a Cheektowaga Dollar General (Update)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://api.monosnap.com/image/download?id=mdZia69awNb27YFmcZydkFsikm1S3K" alt="Racist Assault at a Cheektowaga Dollar General (Update)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://buffalopundit.com/2014/06/04/racist-assault-at-a-cheektowaga-dollar-general/" title="Racist Assault at a Cheektowaga Dollar General (Update)" class="bump-view" data-bump-view="tp">Racist Assault at a Cheektowaga Dollar General (Update)</a>
							</div>
													</li>
										<li>
						<a href="http://buffalopundit.com/2014/09/24/carl-being-carl/" title="Carl Being Carl" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://api.monosnap.com/image/download?id=sGl1yDdEBqR1er4gnHjJL8oEnKIvm3" alt="Carl Being Carl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://buffalopundit.com/2014/09/24/carl-being-carl/" title="Carl Being Carl" class="bump-view" data-bump-view="tp">Carl Being Carl</a>
							</div>
													</li>
										<li>
						<a href="http://buffalopundit.com/2021/06/29/the-ballad-of-byron-brown/" title="The Ballad of Byron Brown" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/buffalopundit.com/wp-content/uploads/2019/01/ipost_ByronBrownNJP.jpg?resize=40%2C40" alt="The Ballad of Byron Brown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://buffalopundit.com/2021/06/29/the-ballad-of-byron-brown/" title="The Ballad of Byron Brown" class="bump-view" data-bump-view="tp">The Ballad of Byron Brown</a>
							</div>
													</li>
										<li>
						<a href="http://buffalopundit.com/2021/07/22/story-ideas-for-the-buffalo-news/" title="India Walton Story Ideas For the Buffalo News" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="http://buffalopundit.com/wp-content/uploads/2014/11/BP21-5475b6a0_site_icon-64x64.png" alt="India Walton Story Ideas For the Buffalo News" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://buffalopundit.com/2021/07/22/story-ideas-for-the-buffalo-news/" title="India Walton Story Ideas For the Buffalo News" class="bump-view" data-bump-view="tp">India Walton Story Ideas For the Buffalo News</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Shop Amazon</span></h3>			<div class="textwidget"><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=buffalopundit-20&o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=I6536DFC34IHWLM2" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
		</aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>
			<ul>
					<li><a href='http://buffalopundit.com/2021/09/'>September 2021</a></li>
	<li><a href='http://buffalopundit.com/2021/07/'>July 2021</a></li>
	<li><a href='http://buffalopundit.com/2021/06/'>June 2021</a></li>
	<li><a href='http://buffalopundit.com/2021/01/'>January 2021</a></li>
	<li><a href='http://buffalopundit.com/2020/11/'>November 2020</a></li>
	<li><a href='http://buffalopundit.com/2020/10/'>October 2020</a></li>
	<li><a href='http://buffalopundit.com/2020/04/'>April 2020</a></li>
	<li><a href='http://buffalopundit.com/2020/03/'>March 2020</a></li>
	<li><a href='http://buffalopundit.com/2020/02/'>February 2020</a></li>
	<li><a href='http://buffalopundit.com/2020/01/'>January 2020</a></li>
	<li><a href='http://buffalopundit.com/2019/12/'>December 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/11/'>November 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/10/'>October 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/07/'>July 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/06/'>June 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/05/'>May 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/04/'>April 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/03/'>March 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/02/'>February 2019</a></li>
	<li><a href='http://buffalopundit.com/2019/01/'>January 2019</a></li>
	<li><a href='http://buffalopundit.com/2018/12/'>December 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/11/'>November 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/10/'>October 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/09/'>September 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/08/'>August 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/06/'>June 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/05/'>May 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/04/'>April 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/03/'>March 2018</a></li>
	<li><a href='http://buffalopundit.com/2018/01/'>January 2018</a></li>
	<li><a href='http://buffalopundit.com/2017/12/'>December 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/11/'>November 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/10/'>October 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/09/'>September 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/08/'>August 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/07/'>July 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/06/'>June 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/05/'>May 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/04/'>April 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/03/'>March 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/02/'>February 2017</a></li>
	<li><a href='http://buffalopundit.com/2017/01/'>January 2017</a></li>
	<li><a href='http://buffalopundit.com/2016/12/'>December 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/11/'>November 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/10/'>October 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/09/'>September 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/08/'>August 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/07/'>July 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/06/'>June 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/05/'>May 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/04/'>April 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/03/'>March 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/02/'>February 2016</a></li>
	<li><a href='http://buffalopundit.com/2016/01/'>January 2016</a></li>
	<li><a href='http://buffalopundit.com/2015/12/'>December 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/11/'>November 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/10/'>October 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/09/'>September 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/08/'>August 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/07/'>July 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/06/'>June 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/05/'>May 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/04/'>April 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/03/'>March 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/02/'>February 2015</a></li>
	<li><a href='http://buffalopundit.com/2015/01/'>January 2015</a></li>
	<li><a href='http://buffalopundit.com/2014/12/'>December 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/11/'>November 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/10/'>October 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/09/'>September 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/08/'>August 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/07/'>July 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/06/'>June 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/05/'>May 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/04/'>April 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/03/'>March 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/02/'>February 2014</a></li>
	<li><a href='http://buffalopundit.com/2014/01/'>January 2014</a></li>
	<li><a href='http://buffalopundit.com/2013/12/'>December 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/11/'>November 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/09/'>September 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/08/'>August 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/07/'>July 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/06/'>June 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/05/'>May 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/04/'>April 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/03/'>March 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/02/'>February 2013</a></li>
	<li><a href='http://buffalopundit.com/2013/01/'>January 2013</a></li>
	<li><a href='http://buffalopundit.com/2012/12/'>December 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/11/'>November 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/10/'>October 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/09/'>September 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/08/'>August 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/07/'>July 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/06/'>June 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/05/'>May 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/04/'>April 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/03/'>March 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/02/'>February 2012</a></li>
	<li><a href='http://buffalopundit.com/2012/01/'>January 2012</a></li>
	<li><a href='http://buffalopundit.com/2011/12/'>December 2011</a></li>
	<li><a href='http://buffalopundit.com/2011/11/'>November 2011</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-31"><a href="http://buffalopundit.com/category/activism/">Activism</a>
</li>
	<li class="cat-item cat-item-1464"><a href="http://buffalopundit.com/category/allentown/">Allentown</a>
</li>
	<li class="cat-item cat-item-158"><a href="http://buffalopundit.com/category/architecture/">Architecture</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://buffalopundit.com/category/art/">Art</a>
</li>
	<li class="cat-item cat-item-199"><a href="http://buffalopundit.com/category/blogs/">Blogs</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://buffalopundit.com/category/buffalo/">Buffalo</a>
</li>
	<li class="cat-item cat-item-313"><a href="http://buffalopundit.com/category/buffalo-bills/">Buffalo Bills</a>
</li>
	<li class="cat-item cat-item-405"><a href="http://buffalopundit.com/category/buffalo-schools/">Buffalo Schools</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://buffalopundit.com/category/byron-brown/">Byron Brown</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://buffalopundit.com/category/cars-2/">Cars</a>
</li>
	<li class="cat-item cat-item-447"><a href="http://buffalopundit.com/category/casinos/">Casinos</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://buffalopundit.com/category/city-hall/">City Hall</a>
</li>
	<li class="cat-item cat-item-202"><a href="http://buffalopundit.com/category/common-council/">Common Council</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://buffalopundit.com/category/development-2/">Development</a>
</li>
	<li class="cat-item cat-item-629"><a href="http://buffalopundit.com/category/donn-esmonde/">Donn Esmonde</a>
</li>
	<li class="cat-item cat-item-461"><a href="http://buffalopundit.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://buffalopundit.com/category/empirewire/">EmpireWire</a>
</li>
	<li class="cat-item cat-item-335"><a href="http://buffalopundit.com/category/environmental/">Environmental</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://buffalopundit.com/category/erie-county/">Erie County</a>
</li>
	<li class="cat-item cat-item-215"><a href="http://buffalopundit.com/category/events-2/">Events</a>
</li>
	<li class="cat-item cat-item-462"><a href="http://buffalopundit.com/category/film/">Film</a>
</li>
	<li class="cat-item cat-item-333"><a href="http://buffalopundit.com/category/food-2/">Food</a>
</li>
	<li class="cat-item cat-item-419"><a href="http://buffalopundit.com/category/good-ideas/">Good Ideas</a>
</li>
	<li class="cat-item cat-item-1014"><a href="http://buffalopundit.com/category/guns-2/">Guns</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://buffalopundit.com/category/health-care/">Health Care</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://buffalopundit.com/category/housing/">Housing</a>
</li>
	<li class="cat-item cat-item-1740"><a href="http://buffalopundit.com/category/humor-2/">Humor</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://buffalopundit.com/category/international-affairs/">International Affairs</a>
</li>
	<li class="cat-item cat-item-553"><a href="http://buffalopundit.com/category/labor/">Labor</a>
</li>
	<li class="cat-item cat-item-1584"><a href="http://buffalopundit.com/category/law-2/">Law</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://buffalopundit.com/category/lgbt/">LGBT</a>
</li>
	<li class="cat-item cat-item-655"><a href="http://buffalopundit.com/category/literary/">Literary</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://buffalopundit.com/category/local-interest/">Local Interest</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://buffalopundit.com/category/local-politics/">Local Politics</a>
</li>
	<li class="cat-item cat-item-155"><a href="http://buffalopundit.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-343"><a href="http://buffalopundit.com/category/miscellany/">Miscellany</a>
</li>
	<li class="cat-item cat-item-344"><a href="http://buffalopundit.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://buffalopundit.com/category/national-politics/">National Politics</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://buffalopundit.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://buffalopundit.com/category/niagara-falls/">Niagara Falls</a>
</li>
	<li class="cat-item cat-item-2201"><a href="http://buffalopundit.com/category/ny-27/">NY-27</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://buffalopundit.com/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-222"><a href="http://buffalopundit.com/category/okun/">Okun</a>
</li>
	<li class="cat-item cat-item-607"><a href="http://buffalopundit.com/category/peace-bridge/">Peace bridge</a>
</li>
	<li class="cat-item cat-item-890"><a href="http://buffalopundit.com/category/podcasts/">Podcasts</a>
</li>
	<li class="cat-item cat-item-1870"><a href="http://buffalopundit.com/category/preetsmas/">Preetsmas</a>
</li>
	<li class="cat-item cat-item-161"><a href="http://buffalopundit.com/category/preservation/">Preservation</a>
</li>
	<li class="cat-item cat-item-187"><a href="http://buffalopundit.com/category/presidential-politics/">Presidential Politics</a>
</li>
	<li class="cat-item cat-item-692"><a href="http://buffalopundit.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://buffalopundit.com/category/state-politics/">State Politics</a>
</li>
	<li class="cat-item cat-item-589"><a href="http://buffalopundit.com/category/the-buffalo-news/">The Buffalo News</a>
</li>
	<li class="cat-item cat-item-583"><a href="http://buffalopundit.com/category/the-daily-five/">The Daily Five</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://buffalopundit.com/category/the-niagara-file/">The Niagara File</a>
</li>
	<li class="cat-item cat-item-1446"><a href="http://buffalopundit.com/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://buffalopundit.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-503"><a href="http://buffalopundit.com/category/washington/">Washington</a>
</li>
	<li class="cat-item cat-item-235"><a href="http://buffalopundit.com/category/waterfront/">Waterfront</a>
</li>
			</ul>

			</aside><aside id="meta-2" class="widget widget_meta clearfix"><h3 class="widgettitle"><span>Meta</span></h3>
		<ul>
						<li><a href="http://buffalopundit.com/wp-login.php">Log in</a></li>
			<li><a href="http://buffalopundit.com/feed/">Entries feed</a></li>
			<li><a href="http://buffalopundit.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>
	</section>
	</div>
	

	<div id="footer-wrap">

		<footer id="footer" class="container clearfix" role="contentinfo">

			
				<nav id="footernav" class="clearfix" role="navigation">
					<ul id="footernav-menu" class="menu"><li id="menu-item-39568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39568"><a href="http://buffalopundit.com/category/local-politics/">Local Politics</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39569"><a href="http://buffalopundit.com/category/national-politics/">National Politics</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39570"><a href="http://buffalopundit.com/category/presidential-politics/">Presidential Politics</a></li>
<li id="menu-item-39571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39571"><a href="http://buffalopundit.com/category/media/">Media</a></li>
<li id="menu-item-39572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39572"><a href="http://buffalopundit.com/category/miscellany/">Miscellany</a></li>
<li id="menu-item-39573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39573"><a href="http://buffalopundit.com/category/state-politics/">State Politics</a></li>
<li id="menu-item-39574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39574"><a href="http://buffalopundit.com/category/local-interest/">Local Interest</a></li>
<li id="menu-item-39575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39575"><a href="http://buffalopundit.com/category/empirewire/">EmpireWire</a></li>
<li id="menu-item-39576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39576"><a href="http://buffalopundit.com/category/erie-county/">Erie County</a></li>
<li id="menu-item-39577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39577"><a href="http://buffalopundit.com/category/development-2/">Development</a></li>
</ul>				</nav>

			
			<div id="footer-text">
				
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/dynamicnews/" title="Dynamic News WordPress Theme">Dynamic News</a>.	</span>

				</div>

		</footer>

	</div>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/buffalopundit.com\/2021\/09\/14\/dear-mr-president-ignore-bauerle-like-the-rest-of-us\/":115276};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/14/dear-mr-president-ignore-bauerle-like-the-rest-of-us/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://buffalopundit.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://buffalopundit.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://buffalopundit.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.1' id='postmessage-js'></script>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.1' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='http://buffalopundit.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalopundit.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202137#ver=202137' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=79772304&postid=115276&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5892111819195efc092c8991a238bec170e1c89e#parent=http%3A%2F%2Fbuffalopundit.com%2F2021%2F09%2F14%2Fdear-mr-president-ignore-bauerle-like-the-rest-of-us%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=79772304&postid=115276&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5892111819195efc092c8991a238bec170e1c89e#parent=http%3A%2F%2Fbuffalopundit.com%2F2021%2F09%2F14%2Fdear-mr-president-ignore-bauerle-like-the-rest-of-us%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'79772304',post:'115276',tz:'-4',srv:'buffalopundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '79772304', '115276' ]);
</script>
</body>
</html>
